Error shown while restarting the system after installing VM software

Asked By 20 points N/A Posted on -

Hi to all,

I have recently installed the VSA software on my system. I am using the version 10.01. I started the installation and it was installed successfully. When I restarted my system and tried to start the VSA software for the first time, an error popped up on my screen. The screenshot of the error is as follows:


Run-time error '372': Failed to load control 'TraceCtl' from AgtTrace2.ocx. Your version of AgtTrace2.ocx may be outdated. Make sure you are using the version of the control that was provided with your application.

I have tried uninstalling the program and then installing it again, but the same error appears again.

Anybody has any idea as to what might be the root cause of the problem?

Is it a bug in the software or is something wrong with my system?

Your views are awaited.

Kind regards.

Answered By 5 points N/A #141929

Error shown while restarting the system after installing VM software


There are several issues regarding to this error number 372. But the problem that I suspected the cause of the error is mess in your computer registry. Uninstalling and installing software from your computer can make your registry messy, and that’s the problem you encounter. For you to fix this one, download registry cleaner and install it to your computer. It will scan your system and remove some error from your registry. There are so many registry cleaner on market, but if you will just install or use it to your home computer, you can download free cleaner to the internet.

Hope this helped.

Login/Register to Answer

Related Questions