Error in setting up Active Directory in PowerBook G4

Asked By 0 points N/A Posted on -


I am trying to set up Active Directory in my new Power Book G4 running on Panther OS to log into a Windows 2000 domain.

I entered the forest, domain and ID, then selected 'bind'. First it asked: 'Network Administrator Required'. So far, everything was still okay.

During 'Step 3 of 5: Verifying credentials', the dialog box said: 'Authenticate' and 'Directory access requires that you type your password.' 

When it reached 'Step 5 of 5', it hanged and a pop up window appeared saying, "Insufficient Privileges" and "The administrator account you specified does not have the appropriate privileges to perform the requested operation."

Is this referring to the 'Network Administrator' or to the authentication (Step 3 of 5)? I have tried all sorts of logins for both, including admin and root user for the authentication step and syS admin for the Network Administrator login. Nothing changed and I still get the error.

Does anyone know how to go about this problem? Thanks in advance.

Answered By 0 points N/A #93697

Error in setting up Active Directory in PowerBook G4



The image shows that your system is not functioning properly, and the problem might be with the copy of windows you are running. If your windows copy works well, then you should try this to fix your issue: Reinstall dream weaver. You have to do this since there is no other way to fix this type of issue i.e. the software corrupting. So go ahead and create a backup of all you need and reinstall the software. As of now there is no other software that is able to recover such an error.

You could also update your software to the latest version. What this means is you need to find out whether there is a later version than the one you are running, if there is you can go ahead and update the software and see if this fixes your problems hopefully then you won’t have to reinstall the software (though this is a long shot)

  1. The problem you are showing is not related to your MySQL server it is basically in the coding problem and the version you are using facing this problem.
  2. As you have described above with regards to your MAC it seems you are experiencing a compilation error if you are using the latest version of snow leopard. I have done some looking into with regards to this issue and I have found that the latest version of snow leopard is not completely excellent with the MAC

Related Questions