Error Code 0xc0000096 on my Notepad Application

Asked By 0 points N/A Posted on -

I have a Windows XP computer and been perfectly using Notepad application for a long time now. But recently, when I am working with my Notepad, I received an error 0xc0000096. I don’t know what this error is all about but when I exit the application and try to start it again, it will work fine and then when opening it the next time, the same error message will appear. I have attached the exact error message and code. Please help me on this as I am using my Notepad in developing my HTML-based website. Thanks a lot!

notepad.exe – Application Error

The exception Privileged instruction.

(0xc0000096) occurred in the application at location 0x7c8edf9e.

Click on OK to terminate the program

Best Answer by mrfarhan
Best Answer
Best Answer
Answered By 0 points N/A #121434

Error Code 0xc0000096 on my Notepad Application



This problem is due to corruption of notepad.exe file.

Just download the new  latest notepad++.exe file.

There is a link to the download notepad.exe file.

Just download that file and extract it to C:windowssystem32

Replace the old file with it.

Answered By 10 points N/A #121436

Error Code 0xc0000096 on my Notepad Application


That error is caused by corrupt registry entries. Your notepad's registry entries are corrupt, and therefore I will suggest two workarounds for you:
First I will suggest that you get an application that fixes errors with broken registries. Download ccleaner if you not have it already installed on your computer and install it. Launch it and run the registry fix. Be sure to select the option that says 'fix all' errors.
Another remedy if the notepad does not work after running the registry fix program will be to get a third party notepad application called notepad++ and install. It will give you the functionalities like the notepad and you will find it to be even better.

So just try the above and see which one works for you.

Thompson Locker

Answered By 590495 points N/A #292853

Error Code 0xc0000096 on my Notepad Application


Found a somewhat similar case with your Notepad problem. The problem triggers the exact same error in your image and the error is thrown when the application is started and exited. And it is not only Notepad that is affected. According to the user, almost all EXE files (.exe) related to Microsoft Windows are affected.

Among the programs listed to be affected by this problem include imapi.exe, notepad.exe, rundll32.exe, cmd.exe, nero.exe, wmiprvse.exe, mmc.exe, wuauclt.exe, acrobat_sl.exe, userinit.exe, feedback.exe, logonui.exe, taskmgr.exe, and more EXE files. The Control Panel (control.exe) and the Windows Explorer (explorer.exe) are not affected. In his case, the cause of the problem is his firewall. Once he uninstalled it, the problem disappeared.

So, to check your problem, see if you have a firewall installed on your computer. If you have, try uninstalling it. Download Revo Uninstaller Freeware 2.0.0. Follow the instructions to download and unpack and then install it. Once installed, run Revo Uninstaller, select your firewall application from the list, and click “Uninstall”. Follow the instructions afterwards then restart your computer.

Download and install CCleaner. Once installed, run it then clean your system. Now, try running Notepad again and see if it works. On the other hand, if you need to install a firewall on your computer, make sure you download it from the official website instead of downloading it elsewhere like from Softpedia. If you want to register CCleaner, download CCleaner Registration Codes and follow the instructions.

Related Questions