ERROR Could not load OpenGLES emulation library

Asked By 0 points N/A Posted on -


Today I install Android Studio on my laptop and when I tried to open it this error stopped my action. I followed the instruction in the error I nothing was found. I downloaded and reinstalled the Android Studio and same error appeared. Please is anyone available to help me with this error ? I did something wrong when I installed Android Studio ?

Thank you !

Starting Android Emulator

Starting emulator for AVD “GPUAccelerated’

Emulator: ERROR: Could not load OpenGLES emulation library: Could not load DLL!

Emulator: WARNING: Could not initialize OpengIES

Emulation, using software renderer.

Answered By 110 points N/A #181142

ERROR Could not load OpenGLES emulation library



This issue is fixable with the change of an environment variable.

1. Find out the installation path of Android SDK, for instance, “C:Program Files (x86)Androidandroid-sdktoolslib”.

2. Copy all the DLL files from “android-sdktoolslib” to “android-sdktools”.

Also, edit the environment variable “PATH”.

1. Go to Start menu >> Control Panel >> System and Security >> System.

2. Click on “Advanced system settings” on the left panel.

3. Open “Advanced” tab.

4. Click on “Environment Variables…” button on bottom.

5. Find out “PATH” from “System variables” list.

6. Select it and click “Edit…”.

7. Add the following line on the head of the “Variable value:”.
C:Program Files (x86)Androidandroid-sdktoolslib

8. Restart your PC.

Now your Android Emulator should work fine

Login/Register to Answer

Related Questions