Error 46: Could not load or find the QuickTime ActiveX control

Asked By 20 points N/A Posted on -


Every time I try to open my quicktime player, it gives me this error and doesn’t continue opening:

“Qucktime Player Error 46: Could not load or find the QuickTime ActiveX control”

I tried uninstalling the player and re-installing it but it still gives me the same message. I also tried using system restore to before the error occurred but it still gives the message. Any idea how I can fix this?

Answered By 0 points N/A #83334

Error 46: Could not load or find the QuickTime ActiveX control


The solution is :-

There is the an old NT utility called SubinAcl.exe that can be used to reset permissions in windows XP and also vista.

First turn your user account control off i.e Go to click start then control panel then user setting then turn user account off and restart the computer this helps to protect your computer.

Step1:- Download subinacl.msi and install it.

Step2:- Download modified version of reset.cmd and save the file in C:/program Files/ Windows resource kit /tools for vista 64-bit C:/ Program files (*86) Windows resource kits/tools.

Step3:- Open command prompt and type the following (hit enter) cd C:/program files/ windows resource kits/tools.

Step 4:- Now type reset.cmd and hit enter ( You need to make sure you are logged in as administrator).

You will see the command line tool running for some second. The issue should have been fixed and Quick time should run again.

If you are having windows 7 then

1) Install subinacl.exe

2) Download reset.cmd and place it in C:/ program files(*86) windows resource kits/ tools

3) Set the compatibilities on both reset.cmd and subinacl.exe to vista service pack 2 then right click reset .cmd and choose run as administrator.

Hope this information helps you.

Login/Register to Answer

Related Questions