Error 0x011ddf27 on Avira Antivirus Personal

Asked By 20 points N/A Posted on -

I’m having problems with Avira AntiVirus Personal. After using it for few months already, it just suddenly malfunctioned. The error occurred I think after setting up the automatic scheduled scan. I set a weekly scan for my computer. It worked well at first. Then it just stopped. The window disappeared before it finished scanning.

Then an error message popped up saying: "avscan.exe – Application Error. The instruction at 0x011ddf27 referenced memory at 0x00000000. The memory could not be read." I already have tried manual scan but it still did not work.

Answered By 0 points N/A #102015

Error 0x011ddf27 on Avira Antivirus Personal


As a resolution to the problem that you are having while using the avira antivirus, you will  need to do the following:

  1. First, open the avira antivirus interface and then disable Spybot Tea-Timer. It may be the one causing the problem to occur.
  2. If that does not solve the problem, then you will need to make that the avira antivirus database has been fully updated, because if it not then that could be the cause of the problem. Therefore you will need to open the avira interface, and the go to the configuration manager. You will then be required to click on the expert mode, and thereafter you will choose the Scanner and then you will make sure that the 'follow the symbolic links' option is not selected and then update the antivirus.

-Clair Charles


Login/Register to Answer

Related Questions