EC-AuditTool error, Framework 3.5 failed to install

Asked By 40 points N/A Posted on -
qa-featured

Hello,

 

I am trying to install Microsoft .NET 3.5 framework which is the requirement of eC-AuditTool. I encountered the following error message during the installation of .NET framework. How can I fix this Setup error? I tried to search the solution from the internet but I think I need your assistance. Any help would be appreciated.

 

Thanks.

Error: Component .Net Framework 3.5 has failed to install with the following error message: "Fatal error during installation." The following components failed to install: – .NET Framework 3.5 See the setup log file located at ‘C:DOCUME~1DONSCO~1.DONLOCALS~1TempVSDAD.tmpinstall.log’ for more information.

SHARE
Answered By 0 points N/A #171903

EC-AuditTool error, Framework 3.5 failed to install

qa-featured

Hi Richard,
The error is because .Net framework is not installed properly.
The solution to this error is as follows:
1) Go to 'Program and Features' in control panel
2) Find 'Microsoft .Net framework 3.5 SP1'
3) uninstall the software
4) In the control panel, select 'View Installed Updates'
5) In the installed components, select 'Updates for Microsoft Windows'
6) Right Click and choose 'uninstall'
7) Reboot the system
8) Reinstall the .Net framework in the system

Answered By 574195 points N/A #307714

EC-AuditTool error, Framework 3.5 failed to install

qa-featured

If Microsoft .NET Framework 3.5 is bundled with eC-AuditTool but it failed to install during the installation of eC-AuditTool, this shouldn’t be a problem because you can just install it manually. Download Microsoft .NET Framework 3.5 Service Pack 1 and install it. It supports Windows XP, Windows Vista, Windows Server 2003, and Windows Server 2008. Microsoft Windows 7 and higher are not supported.

But if you still can’t install this standalone installer of Microsoft .NET Framework 3.5, try updating your operating system to the latest Service Pack. If you have Windows XP, download Windows XP Service Pack 3. This is the latest and last Service Pack update for Microsoft Windows XP. If you have Windows Vista, download Windows Vista Service Pack 2.

This is the latest and last Service Pack update for Microsoft Windows Vista. See if this works.

Login/Register to Answer

Related Questions