DVD Fab process failed error

Asked By 60 points N/A Posted on -

Hi guys

I was working with DVDFab but I received an error when I was trying to convert an MKV to h.264 to use on my 3rd generation ipad. I tried solving this error by changing the settings but still my problem could not be solved. The screenshot of the error is attached below:

Process failed

The message states:

DVDfab (06/07/2012)


Process failed

If anyone can please shed some light on this issue, I'll be really grateful.

Looking forward to your suggestions

Kindest regards

Best Answer by Runyon Grace
Answered By 0 points N/A #140207

DVD Fab process failed error



Hi Johnnierbailey,

Try to find the cause of the conflict. Uninstall the DVDfab software. And then reinstall it again, do not use the old version just make it sure that you are using the latest version of DVDfab and also make it sure that the surface of the disc is scratch free and clean.

Hope it will help you.

Best Answer
Best Answer
Answered By 0 points N/A #140208

DVD Fab process failed error



You are using a very old version. There were some errors regarding MKV in the older versions which are now fixed. You need to install the latest version. You are using a version which was released on July 6, 2012. DVDFab issued 16 more updates after July 6, so please update your program. You can see the update details from the following link:


Latest updated version is 'DVDFab Qt Updated' released on December 14, 2012.

I hope this solution will solve your problem.


Login/Register to Answer

Related Questions