Disable any items on start-up pops up

Asked By 810 points N/A Posted on -


I have a problem that whenever I disable any program using ‘msconfig.msc’ and restart my PC then it displays a pop up that you have blocked ‘XYZ’ program. Can anyone tell me how to disable this?

Best Answer by Michelle Bang
Best Answer
Best Answer
Answered By 50 points N/A #119185

Disable any items on start-up pops up


There are few possible things that you can do:

1. Go to start and click on Run.

  • In the Run dialog box, type Regedit.
  • In the next window proceed to Local machines and then Software and then Windows and then Current Version and then Run.
  • Here you will be able to see MSCONFIG . Just delete it from there. You will then never see that pop up again after every restart.

2. When the message box appears there is a checkbox saying "Don't show me this message again". Check it and it won't happen again

3. Sometimes it keeps on coming again and again. For this try to go to msconfig again.

  • Go to General tab.
  • Select Normal startup which loads all drivers and services needed for the windows to function properly.
  • Sometimes you just disable some key services that are need by the windows and that is why whenever that service is called by the operating system, you get this message.
Answered By 0 points N/A #197930

Disable any items on start-up pops up


Hello Dear,

Thanks for sharing your problem with us.

Dear you do not have need to type .msc with msconfig.

Just type msconfig in run menu and press enter.

It will open a program. Click on startup and remove ticks from unwanted software. Or that software that you do not want to run can be disable.

Then press Ok button.

It will ask you if you want to restart your computer. Just click on restart now. It will restart your computer. When your computer will be restarted. You will see a new message related to your current action.

Just click in the check box and press OK.

It will absolutely fix your problem.


Login/Register to Answer

Related Questions