Can not load activeX control successfully

Asked By 0 points N/A Posted on -

I’m having a problem with my internet explorer. There are some websites that I go to, and this thing suddenly pops up.

Windows internet Explorer

Can not load ActiveX control successfully. Please reopen this page and accept to install the control.

I tried to load the pages with my laptop and its working fine. I tried to find ways to fix that ActiveX thing, but I can’t seem to understand the other instructions.


Best Answer by lolbabu
Best Answer
Best Answer
Answered By 0 points N/A #83394

Can not load activeX control successfully


Dear Jerry,

The problem your facing is very common among people who uses internet explorer as browser. Let me first give a short description about what is ActiveX and how it works for windows.

ActiveX is a technology that enables content regarding World Wide Web. ActiveX made internet images and other contents 3 dimensional, before that a 2 dimensional system was used to see internet contents available.

The problem you are having is maybe because your pc does not support the current version of ActiveX or your internet explorer needs to be updated. Following link provides updates regarding windows products:

Windows Update is included in Control Panel

Update your Windows product keyUpdate your Windows product key

ActiveX helps the internet contents look  more lively and to use more freely by the user himself.

As the message says the ActiveX can not be opened successfully, it means your pc needs the latest version of the software. you can download the latest version of ActiveX by clicking the following links:

DownloadX ActiveX Download Control

DownloadX ActiveX Download ControlDownloadX ActiveX Download Control

activex download

Best wishes to you.

Hope you will be able to solve the situation.

Answered By 0 points N/A #83396

Can not load activeX control successfully


Active x  errors is caused by browser setting . The solution for this problem is doing some changes to the browser settings. Click on tools menu – internet options – security tab – select medium at the security level. Click the custom level bottom and enable scripting, scripting active x controls make safe for scripting and run active x controls and plug-ins – click ok to save changes and finally click on apply for the changes to take effect.


Answered By 0 points N/A #83397

Can not load activeX control successfully


Hello Jerry,

The first thing you will need to do in order to resolve that issue will be to reset the Internet Security Zone for a test. Use the following procedure:

  • On your computer click Start, and then type "inetcpl.cpl" without quotes and then press Enter.
  • After that you will need to switch to Security tab.
  • And then click Reset all zones to default level.

If the issue still persists, you might need to contact Trend Micro support here:

Also note that Microsoft provides third-party contact information to help you find technical support, and it is subject to change without notice.




Login/Register to Answer

Related Questions