Caepipe Server not found SSTLM sevice

Asked By 40 points N/A Posted on -


Today when I started Caepipe it pops up for me this error and I don’t know why I get this since yesterday it worked fine. I am running Windows Server 2008 SP1 on 64-bit and this error made my Internet Explorer complete not functioning and created me some other problems. I have tried to update my Windows to SP2 and I can’t get any updates. Why I have this problem and how can I solve it without loosing any data? Thanks!


Error.Server not found SSTLM service is not running in Server (MDS-LAP).

Answered By 588095 points N/A #188244

Caepipe Server not found SSTLM sevice


Though CAEPIPE supports Microsoft Windows operating systems, I’m not sure if it also includes support for server editions because it only mentions full support for non-server editions like Windows 9x, Windows NT 4, Windows 2000, Windows Millennium, Windows XP, Windows Vista, and Windows 7. It has full support for 32-bit and 64-bit platforms but since you mentioned that you are running it on a 64-bit Windows Server 2008 platform, try verifying first with the software’s support personnel if server editions are also supported.

And also, since the program is throwing a “server not found” error, you should check if your internet connection is active when starting the program. CAEPIPE probably needs to have access to its server during program execution for other support. Check the internet cable attached at the back of your CPU if it is properly connected.

If there’s no problem with your internet connection, try reinstalling CAEPIPE and see if it works. See also the documentations that come with your product and see the installation instructions.

Login/Register to Answer

Related Questions