Burn Process Failed Error with Nero

Asked By 0 points N/A Posted on -

I wanted to burn files to a DVD disk using Samsung WriteMaster SH-W162Z and Nero. Lately, I got this error saying, "Burn process failed at 16X (2,400 KB/S)". This error message appeared when files are about to be completely burned. So my disk becomes unusable. I tried it again but the same thing happened.

I broke another disk again. I cleaned my DVD ROM and checked whether the disk is inserted properly or damaged. Then I tried burning files again but same error came out. How do I fix this? I have wasted four disks already. Please help me. Do I need a new optical drive?

Burn process failed at 16X (2,400 KB/S)

Nero Express

Burn process Failed at 16x (2,400 KB/s)


Answered By 0 points N/A #104009

Burn Process Failed Error with Nero


Are you trying to burn the data from another CD or from a folder location on your computer? Because if you are trying to burn the files from another CD or DVD, then the possible cause of the problem will be the following:

  • The DVD that you are burning the data from is corrupt, and therefore the burner application cannot read the data during the burning process successfully. The problem may also be with the DVD you are burning the data to, you will just need to figure out the stage where the error occurs.

But in case the problem is not with the DVD, then it could probably be with the DVD drive of your computer. There may be problems with the DVD drive cable, or may be dust has accumulated that is preventing the drive from reading the data from the DVD or CD, and therefore you will need to check and fix that.

-Clair Charles


Login/Register to Answer

Related Questions