Automatic log in with Windows Server 2003

Asked By 0 points N/A Posted on -

Our Windows Server 2003 is always running but it is set up to ask password to access the system.

I have created a VBS script to auto log in by setting the user name and password in the registry. But I have to reboot the computer to log in. I am looking for a log in command to log in automatically when the VBS is running or forward the password to the computer to skip the login box. If anybody knows the solution to solving this, please help me.

I will be thankful for all your help.

Best Answer by Enriquez Carmo
Best Answer
Best Answer
Answered By 10 points N/A #97322

Automatic log in with Windows Server 2003



Don’t worry for this solution. It is very easy. Your issue: Windows server 2003 auto login when computer on. It is happening for your registry setting. Your computer’s registry setting already changed by you. Now I am going to tell you how to fix it. At first go to your registry setting via run menu or directly command prompt menu from your windows. For run menu processing systems, follow this Microsoft link:

or Follow the image listed below:

Registry Editor to turn on automatic logon

Inside this link please find ‘’Use Registry Editor to turn on automatic logon’’ text and read how to fix your issue from there.

I hope that your problem will be fixing within 3 minutes after changing your registry setting. But remember that, change your string value by typing ''Auto Login off''.

Answered By 0 points N/A #97325

Automatic log in with Windows Server 2003


I understand your problem. Here I give you the solution. I think it will help you very much. 

Step 1:

Go to desktop and click on Start button and then click Run.

Step 2:

Type Regedt32.exe and then press enter from your keyboard.

Step 3:

It will open the registry editor. In the registry editor find the following line HKEY_LOCAL_MACHINE SOFTWARE Microsoft Windows NTCurrentVersion and at last Winlogon.

Step 4:

Click DefaultUserName and type your user name and then press ok and also double click on DefaultPassword then type your password and then click ok.

Step 5:

Find the edit menu and click new and type AutoAdminLogon and then press Enter.

Step 6:

Go to AutoAdminLogon and write 1 and then click ok.

Step 7:

Shutdown your computer and type the reason and now it works.

Login/Register to Answer

Related Questions