Auto It error loading the latest created project

Asked By 0 points N/A Posted on -
qa-featured

Hi there,

While AutoIt was loading this error appeared and closed the program. I tried to open the program again and it worked like usually. I searched on the Internet this error and nothing useful was found to help me solving this error. Is there an expert who can help me solving this error ? What is causing this one ?

Thank you !

AutoIt Error

Line 185 (File ‘C:Programs File (x86)AutoITIncludeTesseract.au3”):

$Obj1.ShowFile ($capture_filename,1)

$Obj1, ERROR

Error: Variable must be of type “Object”.

SHARE
Answered By 589630 points N/A #179606

Auto It error loading the latest created project

qa-featured

I guess you are using AutoIt on Microsoft Windows 7 x64 but I don’t think there’s a problem with that. If you are creating a script when this error happens, I’m not sure if the issue is really with your script. The dialog box points the error to the file “tesseract.au3” located in “C:Program Files (x86)AutoIt3Include”.

“x86” in Program Files means your operating system is 64-bit because 32-bit Microsoft Windows doesn’t have that label in Program Files folder. Try restarting your computer then start AutoIt again and see if it works. If it doesn’t, reinstall the application. Uninstall AutoIt then click Start, All Programs, Accessories, System Tools then select Disk Cleanup.

Select drive C then click OK. Check “Temporary files” and Setup Log Files, click OK then click Delete Files. Restart the computer and then install AutoIt back. See if this works. Also, if you are using an old version, you probably want to install a much newer version to make sure all previous bugs are already fixed.

Download and install AutoIt 3.3.12.0. It requires Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows XP, Windows Vista, Windows 7, and Windows 8.

Login/Register to Answer

Related Questions