Application Error: Exception E-Range Error in FTMERII.exe

Asked By 0 points N/A Posted on -

I am quiet new to this computer stuff, and I am getting an error message in a rectangular box with white background and black-colored text.

Whenever I tried to do a restart with my computer, an error message saying 

Application error; Exception ERangeError in module FTMERII.exe at 0001:C3D Range Check error. 

I got this error after uninstalling certain software recently, but I could not recall what software was that. 

If anyone knows the nature and ways how to fix the error, please help me.

Your help will be very much appreciated.

Thank you.

Best Answer by Carl Jack
Answered By 10 points N/A #106917

Application Error: Exception E-Range Error in FTMERII.exe


As a workaround to that problem, try the following:

  • On your computer click the Start button and then choose the Shutdown option.
  • After that you will be required to choose restart in MSDOS mode.
  • The computer will restart, and then you will need to go to the C:>prompt.
  • There you will need to type scanregfix.
  • That command will help in fixing any problems with your system registry.
  • After it has finished, you will need to reboot the computer and see if it works OK.

After you have finished the process above, it is also important that you run a Scandisk to check for any errors so that you can fix them.

Thompson Locker


Best Answer
Best Answer
Answered By 10 points N/A #106918

Application Error: Exception E-Range Error in FTMERII.exe



It is more probable that the error that you are getting is being caused by the software that you installed on your computer, and therefore to resolve it you will need to do the following:

  • You will first of all need to perform a windows update to just in case the version of the software  you installed is out of date and as a result causing it to malfunction. Windows update will also update other system features like .NET Framework that supports the performance of many applications that you install.
  • If you still get the issue after the update, you will need to run System Restore to take the system to a moment in time before you were getting that error.



Login/Register to Answer

Related Questions