Apache 403 Forbidden Error in server configuration

Asked By 0 points N/A Posted on -

 Hello everyone!

I had this Apache 403 Forbidden Error  and it’s bad.

Since my server is not configured, I have made an attempt to solve it but failed. So I really need  help.

If I create any directory http://www.myurl.com/?f =I faced Forbidden error.

If I Put any .php file http://www.myurl.com/?f.php =I faced Forbidden ERROR.

If I Put any .cgi file http://www.myurl.com/?f.cgi =I faced Forbidden ERROR.

The .html and htm files are fine. Even phpinfo.php files have corrupted with ERROR.

Can anyone help me?

Thanks in advance.

Answered By 0 points N/A #91003

Apache 403 Forbidden Error in server configuration


This error code indicates that the person cannot access the requested resource or URL. An incorrect username and password were sent on the server and doesn't what was being ask.

Default directory index page is missing. Open the Apache configuration file and determine the default index file name and upload the same file to directory. (DirectoryIndex index.html index.cgi index.pl index.php index.xhtml)

Please make sure the cgi script must have an executable permission set on files and use chmod command ($ chmod +x file.cgi)

And also you have permission to use .htaccess file for Apache web server, however, if overrides is disabled, it will be back with a 403 code error.

Make sure not only the directory and files in question be readable, but also the main directory in order for the content to be accessible. (e.g. # chmod +x /home/httpd/theos.in/)

Login/Register to Answer

Related Questions