Adobe Reader error, can’t read some PDF

Asked By 0 points N/A Posted on -
qa-featured

 

Hi,

I encountered the following error message when opening some PDF files. I have updated Adobe Acrobat/Reader to the current version 10.1.4 or 9.5.2. The contents have not displayed at all while opening PDF. I really need help to resolve this problem.

Thanks.

Error Message: Insufficient data for an image.

SHARE
Answered By 0 points N/A #184137

Adobe Reader error, can’t read some PDF

qa-featured

Hi Andrew,
I looked up your problem, and I found out that many users have problems with those versions. I found on an Adobe page that they are aware of that bug and that it is fixed in the newer version which is 11.0.03, but according to some users, not even the 11.0.03 version is working.

Some solved it by rolling back to version 8, but I would recommend you that you take another reader like Foxit or Nitro. I am using Foxit reader, and I did not encounter any errors in the 2 years I am using that reader.

Answered By 574265 points N/A #312957

Adobe Reader error, can’t read some PDF

qa-featured

When you update Adobe Reader or Adobe Acrobat or after updating to version 10.1.4 or 9.5.2, you may receive the message “Insufficient data for an image” when opening PDF files. The PDF file opens but its contents are either missing or blurred. If you’ve updated to Adobe Acrobat or Adobe Reader 10.1.4, try changing the zoom settings to make the contents of the document visible.

Try decreasing the Zoom factor or click “Fit One Full Page To Window”. To avoid changing for every document, make this setting persistent or fixed. To do this, go to “Edit”, “Preferences”, “Page Display”, “Zoom” then “Fit Page”. Save the PDF again as an “Optimized PDF” using the “Standard PDF Optimizer” setting or as a “Reduced File Size PDF”.

According to Adobe, the 10.1.4 update changed the Adobe Reader and Acrobat functionality used to display scanned documents and documents containing JPEG2000 (JP2K) images. The Acrobat engineering team has fixed the problem in the latest release of Adobe Reader. Download Adobe Reader XI.

Login/Register to Answer

Related Questions