About Cisco ASA 5505 configuration.

Asked By 70 points N/A Posted on -
qa-featured

Hi, I want to use a Cisco ASA 5505 configuration in my branch office. Please tell me about it. Thanks a lot in advance for helping me.

SHARE
Best Answer by artur290911
Answered By 0 points N/A #330252

About Cisco ASA 5505 configuration.

qa-featured

steps to the Cisco ASA 5505 configuration process.

Step1: Configure the internal interface vlan

ASA5505(config)# interface Vlan 1

ASA5505(config-if)# nameif inside

ASA5505(config-if)# security-level 100

ASA5505(config-if)# ip address 192.168.1.1 255.255.255.0

ASA5505(config-if)# no shut

 

Step 2: Configure the external interface VLAN (connected to the Internet)

ASA5505(config)# interface Vlan 2

ASA5505(config-if)# nameif outside

ASA5505(config-if)# security-level 0

ASA5505(config-if)# ip address 200.200.200.1 255.255.255.0

ASA5505(config-if)# no shut

 

Step 3: Assign Ethernet 0/0 to Vlan 2

ASA5505(config)# interface Ethernet0/0

ASA5505(config-if)# switchport access VLAN 2

ASA5505(config-if)# no shut

 

Step 4: Enable the rest interfaces with no shut

ASA5505(config)# interface Ethernet0/1

ASA5505(config-if)# no shut

 

Step 5: Configure PAT on the outside interface

ASA5505(config)# global (outside) 1 interface

ASA5505(config)# nat (inside) 1 0.0.0.0 0.0.0.0

 

Step 6: Configure the default route

Default route towards the ISP (assume default gateway is 200.200.200.2)

ASA5505(config)# route outside 0.0.0.0 0.0.0.0 200.200.200.2 1

Login/Register to Answer

Related Questions