28 C
Chennai, India
Saturday, October 2, 2021 05:40 PM
Server Software

Server Software

A Mac computer was added to our existing network which consists of a Windows Server 2003 Domain Controller and File Server. There are existing shares on this server which is already accessible to our current users. I want these shares to be accessible to the user of the Mac computer. I tried browsing to the file server but cannot see these folders. What do i need to do to make these folders visible on the Mac computer.

The user needs to be able to read and edit documents in these folders. I also want to create new shares which should also be visible to both the windows users and the mac user. I also have a printer connected to the mac computer which i would like to share for the windows users. Is that also possible?

  • 1382 views
  • 2 answers
  • 20 votes

One of my network users is having problems with the way his Exchange mailbox name is being displayed when he forwards emails. On the Exchange Server his display name is Sam Jones. When he forwards an email or when he prints an email, instead of seeing "Sam Jones" in the from field he sees the following:

From:/o=Bonnies/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=sam

Sent: Thursday, May 9th, 2011 8:48 AM

To: Bob Breyan

Subject: CURRENT ORDERS

Can anyone explain why he sees this instead of his name? He is the only one in the organization that gets this. I have about 20 other Exchange users but they do not have this problem. Microsoft Exchange Server 2007 is installed on a Windows Server 2008.

  • 1894 views
  • 1 answers
  • 20 votes

Windows Server 2003 is installed on my server. It has functioned without any problems for the past two years. All of a sudden, it does not want to boot. When i start it up, I get an error saying "Disk Boot Failure. Insert boot media and try again." I also hear a strange sound coming from the hard drive of the server. Unfortunately, i do not have a back-up of the data on my hard drive. The hard drive is an IDE hard drive. I tried replacing the IDE data cable which connects the hard drivee to the motherboard. I restarted the server but it still does not want to boot. What can i do to get my server to boot up?

  • 2633 views
  • 1 answers
  • 20 votes

I have MSQL installed on Windows Server 2008. The MSQL database hosts the database of the main application my that my company uses for its day to day operation.

The server has two partitons: C and D. The MSQL installation was done on the D partition while all other Operating System files were installed on the C partition. By mistake, the D partition was reformatted removing the MSQL installation directory, the MSQL log file, and the database data folder.

  • 1610 views
  • 1 answers
  • 20 votes

Please find some time to consider this problem. An hour ago, I was about to send an email using my 3Essentialss hosting account but this error message stopped the process “Error 503: This mail server requires authentication. Please check your mail client settings.” I consulted our IT support group about this issue, but they were not able to find any remedy.

According to them, some of our email clients attempt to send emails to our server without providing some authentication requirements such as password and user names. Is there perception on this issue correct? And so I posted this concern here hoping that you can enlighten me about this problem that I have. Thank you for your help.

  • 1289 views
  • 1 answers
  • 20 votes

Hi,

I am a new laptop user. I use the laptop to watch movies and gaming but since a few days my laptop monitor is giving me trouble. It shows a dark, zigzag picture. When I move the lid back and forth it seems to work fine but after some time, it goes back to the initial state. Is there any software(graphic) problem or it's a hardware problem? Can I fix it at home?

  • 2096 views
  • 7 answers
  • 22 votes

I am struggling to configure SSL in Jboss, on our production server. The production server is running Linux. I generated the CSR and sent it to the certificate issuer. They sent me the SSL certificate. I imported it into the "keystore".

 

Now what do I do ?

Can anyone help me ?

  • 2753 views
  • 11 answers
  • 15 votes

I'm using Ubuntu Server and have Apache with php5 all running nice. I have installed: apt-get install php5-memcache. I also have memcached installed: apt-get install memcached. Memcached is running fine, I checked with netstat -tap. I want to use memcached from php scripts. I entered $memcache = new Memcache; in a php script and of course I get an error about the Memcache object. Next, pretend like I a complete noob and tell me step by step how to get php to communicate with memcached. I found this blurb in the php memcached page:

/////////////
So, the steps:
First – ./configure with –enable-memcache. This should show in your phpinfo() at the top (even though nothing of the memcache extension works yet).
Second:

  • 1714 views
  • 2 answers
  • 20 votes

Articles

Blogs

Tips