12.4 C
New York, US
Thursday, April 9, 2020 04:31 PM
Server Hardware

Server Hardware

Hi,

I was having my work and I was installing a kind of disk which is the AutoCAD 2009. I got a trouble midway upon installation. At first it went well and fine, until it stopped and an error window appears stating the disk is needed to be inserted. I was puzzled, the disk was already inserted. 

Here is an image about the error:

insert the disk: AutoCAD 2009: DISK

Please insert the disk

Please insert the disk: AutoCAD 2009: DISK

Please help me guys with these. Thanks

  • 1691 views
  • 2 answers
  • 0 votes

I have a new modem (with integrated router, without Wlan),

I plugged the cable router Linksys WRT54GL to if, for WLAN is only half the available rate, read the Internet forums that might have to disable DHCP on the router, Wlan and give a static ip, but can not do it.

Does anyone have any idea how to connect everything?

  • 1028 views
  • 2 answers
  • 0 votes

 

Hi,

For those who have a dedicated server with two hdd, the idea is to put them in a raid via software, but if i use it with XenServer, there is a problem. 
Does XenServer support it?
Because I have heard that only hardware can be used…

 
Regards,
Roger matt
  • 1633 views
  • 1 answers
  • 0 votes

Hello,

According to one of my friend, a dedicated server with these features can handle hundreds of Joomla sites with low to medium traffic. Is it possible? (Site having a few hundred hits a month, ecommerce and some a bit 'heavier).

CPU AMD X2 4850th (@ 2.5 GHz Dual Core)
RAM 4 GB
Disc 2 x 500 GB
Network Map 100 Mbit Bandwidth 100 Mbit
Miscellaneous Managed Firewall / Format / Reset / Recovery, also connected to 120 Gbit Backbone, 99.9% Uptime.

Obviously it will be configured specifically for Joomla, apache, linux distro, suPHP or similar, etc.. What would be your suggestion?

Thanks,

Brain Lara

  • 923 views
  • 1 answers
  • 1 votes

Hello people, 

I always have problems with OpenSUSE, but unfortunately I'm not allowed to take it off the server … My problem is this, I have a site hosted on an OpenSUSE, with a "Guestbook" on the site, which does not use the database, this book records all in one file. "txt". 

In debian this book works perfectly, as the message posted on OpenSUSE does not work, I used the same book in two OSes, just copied OpenSUSE for debian and it worked … I permission that I gave to the file was "chmod 666-name file.txt" … 

  • 3641 views
  • 1 answers
  • 1 votes

I am confused with my computer, when starting and shutting it down it takes almost 5 minutes. For the windows, it takes 20 minutes to open. Even through booting the system, it takes 5 minutes to boot and load.

I am annoyed to wait every time I open my computer and the same time when closing it. I need help about this. I have HP pavilion, Win SP2, Pentium 4, 2.6 GHz,1024 Mb RAM and 80 Gb hard drive.

  • 1031 views
  • 4 answers
  • 0 votes

I use a Network drive which by default comes along with software that makes it recognizable in windows. I connect my drive through Netgear Gigabit wired switch.

My Windows 7 recognizes the drive and shows it in my computer but sometimes at the start up I get the message saying “it was not possible to connect all the network drives”. In my computer they are shown with a red cross and upon trying the reconnect the windows immediately reconnects the drive now this is not something that is causing a lot of trouble but it happens sufficiently enough to be a nuisance.

Any help regarding the matter?

  • 1050 views
  • 2 answers
  • 20 votes

Articles

Blogs

Tips