ZScript shows error code 5570

Asked By 60 points N/A Posted on -
qa-featured

Hello,

I was trying to upgrade from old Zbrush 4.0, which is a digital sculpting tool with both 2D and 3D support, to the latest 4R5 but am faced with an error as shown in the image below. Any suggestions?

Zscript Note: interface item could not be found

SCRIPT: QuickSave4.txt

Error 5570

IN: [IGetTitle,5570]

SHARE
Answered By 0 points N/A #170158

ZScript shows error code 5570

qa-featured

The reason for this error is that the ZAppLink_4.0.zsc is not compatible with the 4R5. Even though this is the default that comes with the installer, it does not mean that it works. You need to download the later version of the ZAppLink_4.0.zsc file which is dated 27th December 2012 and replace this with the older file. This will resolve the issue.

Zscript-Note-Error-Requiring-Upgrade

Login/Register to Answer

Related Questions