YouTube Videos are playing properly on Qosimo laptop

Asked By 0 points N/A Posted on -
qa-featured

Hello guys,

A month ago I bought a new Qosimo X770 BT5G23 laptop.

It is working properly, but the only problem is playing videos. When I am playing video on YouTube, Facebook which is linked to YouTube the screen is showing white color. I can hear the sound but no video. But the video is playing with white screen. But when I go full screen the video is playing properly. Flash Player is updated and all drivers are up-to-date.

I am unable to find the problem. Please someone help me to fix this issue. Thanks a lot and regards.

SHARE
Answered By 70 points N/A #194240

YouTube Videos are playing properly on Qosimo laptop

qa-featured

Hello,

First of all, check your browser for any issue. If you have any troublesome extensions, remove it. To identify the culprit one, disable all the extensions installed on your browser, then start the page. If it seems OK, then keep on enabling extensions one by one.

Also, check your browser for latest update. Updated Flash Player is also required. Download Adobe Flash Player.

Try to disable hardware acceleration too. Go to http://www.adobe.com/software/flash/about/, right-click on the flash content, select Settings >> Disable Hardware Acceleration. Next, refresh YouTube page.

Clean your browser history, cache, cookies etc. Press “Ctrl + Shift + Del” and select everything, then clear all.

Now, your favorite videos should open perfectly from YouTube.

Login/Register to Answer

Related Questions