You have turned off sharing

Asked By 10 points N/A Posted on -
qa-featured

Notice the attached screenshot carefully. It is saying,

You have turned off sharing.

Do you want to turn sharing off for everyone who uses this computer?

You have turned off sharing. Do you want to turn sharing off for everyone who uses this computer

As I press “OK”, I get the same window again. I can’t decide what the wrong is. Do you?

Please help.

SHARE
Best Answer by carloking0
Best Answer
Best Answer
Answered By 0 points N/A #150802

You have turned off sharing

qa-featured

If you want to turn off media sharing on all users on your computer, just login in to your administrator account. The Administrator account provides more privileges on doing such tasks. It is more manageable to use. 

To turn off Media Sharing just follow these steps (Windows 7):

1. You just need to open up the 'Control Panel'.

2. And click on 'Network and Internet'.

3. Choose 'Network and Sharing Center".

4. Choose 'Choose Homegroup and Sharing Options".

5. From there, decide which Options to Enable/Disable sharing.

I hope it helped.

Answered By 0 points N/A #150801

You have turned off sharing

qa-featured

Hi Jeremy,

Since, your question was not clear for me and I’m helping you to search in the internet using Google Browser. As I do some research I found a website that can help your problem. I suggested you to this site:

Hope this is what you are looking for.

Thanks and Regards.

Login/Register to Answer

Related Questions