You cannot install or uninstall FileMaker on this version

Asked By 1430 points N/A Posted on -
qa-featured

Hi guys, I am trying to install file maker pro on windows xp home edition, when I am about to start installing an error message appeared on my screen, its telling my that, it can't install on the current version of windows I am using, please see the screen shot of the error below.

You cannot install or uninstall FileMaker on this version

of Windows. Please refer to the system requirements

in the installation instructions for more information.

I am new in installing file maker, the error message suggesting me to check on the system requirement of Filemaker Pro, I haven't found any manual  here that I could refer, please if anyone here could share me the system requirements of Filemaker Pro 8 that would be a great help for me, thanks in advance.

SHARE
Best Answer by paul_edward
Best Answer
Best Answer
Answered By 0 points N/A #123443

You cannot install or uninstall FileMaker on this version

qa-featured

System requirements

Macintosh

  • Macintosh computer with a PowerPC G3, G4, or G5 processor
  • Runs on, and is supported, on Apple computers with Intel processors.  
  • 256MB of RAM
  • CD or DVD drive and hard disk drive
  • Mac OS X 10.3.9 or Max OS X 10.4.

Windows

  • Pentium III 500MHz or higher
  • 256MB of RAM
  • CD or DVD drive and hard disk drive
  • SVGA (800 x 600) or higher resolution video adapter and display
  • Windows 2000 (Service Pack 4), Windows XP (Service Pack 2)
  • Additional requirements (all platforms)Networking: TCP/IP (FileMaker Pro 8 Advanced can act as an host for up to five concurrent FileMaker users. See FileMaker Server 8 for increased capacity.)Instant Web Publishing: A host computer with continuous access to the Internet or intranet via TCP/IP (FileMaker Pro 8 can manage up to five concurrent Instant Web Publishing sessions. See FileMaker Server 8 Advanced for increased capacity.)
  • Web browser requirements: To use a database shared with Instant Web Publishing, web users need Microsoft Internet Explorer version 6.x or Firefox 1.x on Windows. On the Mac OS, users need Safari 1.1.x (Mac OS X 10.2), Safari 1.2.x (Mac OS X 10.3), Safari 2.0.x (Mac OS X 10.4) or Firefox 1.x only. On both platforms, some earlier versions of Microsoft Internet Explorer and Safari are blocked. Other Mozilla family browsers are not blocked but are unsupported and users will receive a warning encouraging them to upgrade to a supported browser. JavaScript must be enabled in the web browser.
Answered By 0 points N/A #123441

You cannot install or uninstall FileMaker on this version

qa-featured

Dear Mikeallway

  • Every software required system resources and hardware. File Maker Pro 8 also have some requirements before installation. For installing File Maker Pro 8 in your windows XP, there are the requirements:
  • Pentium III 500MHz or higher
  • 256MB of RAM or higher
  • SVGA (800 x 600) or higher resolution video adapter and display
  • Windows 2000 (Service Pack 4) OR Windows XP (Service Pack 2)
  • And there are some additional requirements for smooth working of said program:  
  • Microsoft Internet Explorer version 6.x or Firefox 1.x on Windows.
  • JavaScript must be enabled in the web browser.

In my view, you have service pack 1 in windows xp. Just download and install service pack 2 from Microsoft website and enjoy.

Thanks, Paul

Login/Register to Answer

Related Questions