YaST2 error while trying to install a generic RPM.

Asked By 10 points N/A Posted on -
qa-featured

Hi, I got this YaST2 error while trying to install a generic RPM:

Package/tmp/cnijfilter-ip1800series-2.70-1.i386.rpm could not be installed

I  attached the screenshot of the error below. I’m not sure what happened. I hope someone can share their ideas on how to fix this? Thanks in advance.

YaST2 <2>

Error

Package /tmp/cnijfitter-ip1800series-2.70-1.i386.rpm could not be installed.

Details:
Subprocess failed. Error: RPM failed: error: Failed dependencies

cnijtitter.common >= 2.70 Is needed by cnljlllter.p180Oserles-2.7O-1i386

libgdk-1.2.so.0 is needed by cnijfilter-ipl 800series-2.70-1 i386

libglib-1,2.so.0 is needed by cnijfilter-ipl 800senes-2.70-1.i386

libgmodule-1.2. so.0 is needed by cnijfilter-ipl 800series-2,70-1 i386

libgtk-1.2,so.0 is needed by cnijtilter-ipl800series-270-1,i386

libpng. so. 3 Is needed by cnljlllter.ipl 800serles-2. 70-1.1386

libxml.so.1 is needed by cnilfilter-ipl800series-2.70-1.1386

OK

SHARE
Answered By 557815 points N/A #144391

YaST2 error while trying to install a generic RPM.

qa-featured

If this is the first time it happened while you were installing the software on your computer, try restarting your machine then try it again. If you happen to receive the same error again even after restarting your system, check the compatibility of the program you are installing with your operating system.

If the application you are trying to install is downloaded from a website, try visiting that website again and then search the site for the program’s technical specifications. This information about the program will easily determine if you are having a system incompatibility issue.

You should also check if the program requires you to install another supporting program. The messages listed in the dialog box you posted display the required version of the indicated files.

Login/Register to Answer

Related Questions