Yahoo messenger Plugin Samsung tab shows that the device is incompatible.\

Asked By 0 points N/A Posted on -
qa-featured

Yahoo messenger plugin Samsung tab shows that the device is incompatible.

Please send me link to yahoo messenger plugin that will support in Samsung Galaxy Tab 2 7.0 P3100.

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #165397

Yahoo messenger Plugin Samsung tab shows that the device is incompatible.

qa-featured

Hi Bonnern,

Since Galaxy Tab 2 is android based. For the yahoo messenger plug-in also you need to look at the Google Play Store.

You can download it from the following links.

As this is on the play store, these downloads are perfectly legal, trustful and working. 

Yahoo Messenger Plug in

Yahoo Messenger play Google

Hope this helps!

Drianna allen

Best Answer
Best Answer
Answered By 562865 points N/A #165398

Yahoo messenger Plugin Samsung tab shows that the device is incompatible.

qa-featured

Since the application no longer works, might as well uninstall it to free up some space.

You can download the Android version of Yahoo! Messenger from Google Play Yahoo! Messenger.

This is the official Yahoo! Messenger application for any Android Smartphones. I think you need to create an account first at Google Play to be able to download this software.

This is a free application and will cost you nothing to download and install on your Smartphone.

You can stay online both at the same time whether you are using the Android version or the PC version but you will only receive messages where you are active.

Login/Register to Answer

Related Questions