Xtrap error ppl – Looking for solution

Asked By 10 points N/A Posted on -
qa-featured

Hello friends,

I have recently installed Xtrap. When I run a program, it runs successfully with Xtrap but only for a few seconds and then it suddenly vanishes from the screen. I don’t know why this happens. It is really shocking for me because after this nothing happens. I am just left looking at the desktop.  I receive neither an error nor any kind of a blank screen. I opened the task manager to see the ongoing activities of my system but it Is just idle. No activity is going on at the back end.

I installed the game again but of no use. Then I disabled all my ant viruses and firewalls and checked to see if X2.exe was doing any processing but nothing happened.

I could not even capture the screen because it is so fast and it disappears in a fraction of seconds.

I only get to see the following screen:

Please help me in resolving the issue. I am totally helpless.

Your ideas will be highly appreciated.

Regards

John

SHARE
Answered By 0 points N/A #141307

Xtrap error ppl – Looking for solution

qa-featured

Make sure you follow the steps below should you receive this error.

Actions

  • You need to disable any AVC modules within an antivirus/firewall software.

AVC indicates Active virus control.

  • You can mostly think it is in the antivirus component, advanced settings. Tab- AVC, disable this.

Please note for some antivirus software you have to open Expert mode, To open this mode most amount of time in options top right within the software, you can choose expert mode.

If you cannot discover expert mode ask your antivirus support finding the AVC module within steps

Disabling antivirus doesn't automatically disable the AVC, you need to manually disable it. for the reason that xtrap also monitor packets that triggers the program to statement this error.

I know its old thread here however the problem still happen a lot.

Login/Register to Answer

Related Questions