Xtension error in QuarkXpress 9

Asked By 10 points N/A Posted on -
qa-featured

Hello TechyV buddies!

I am having some problem with quarkxpress 9. Whenever I open xtension file using quarkxpress 9 it was working fine. However, after upgrading to quarkxpress 9.2 and started copying a xtension file to it, an error occurred. The error seems to talk about the version incompatibility and this software does not open or doesn’t have any option for diagnostic process. I have never come across this problem before. Can anyone help me configure this problem? I really need to copy file of xtension to quarkxpress 9.2. Please help me solve this kind of issue. I will really appreciate the effort in helping me. Thank you!

SHARE
Answered By 0 points N/A #148757

Xtension error in QuarkXpress 9

qa-featured

Hello Wyman,

It seems like the Quarkpress 9.2 you upgraded to has compatibility issues with the operating system that you are using right now. To resolve this issue, you will need to do the following:

  • First of all check the system specifications of the operating system you have installed on your computer. Check things like whether the operating system supports 32 bit application or 64 bit applications.
  • After that check the specs for the Quarkpress 9.2 application. Check the version of operating system it can run on. Check to make sure that it matches with the version of windows you have installed on your computer. For instance if you have windows 32 bit as the operating system, Quarkpress 9.2 will need to be 32 bit too.

Regards,

Carl

Login/Register to Answer

Related Questions