Xstereo player error opening file

Asked By 0 points N/A Posted on -
qa-featured

While using the Xstereo player on my Mac machine I got this error and I don’t know how to make it work again can anyone help me in this regard?

XstereO Player Error opening file: “test.mpo” Error: you need at least OS X Lion to open MPO files.

SHARE
Best Answer by Sandra R Butters
Answered By 10 points N/A #155068

Xstereo player error opening file

qa-featured

Dear Walter Stone,

You are using the XstereO Player, and as you see, the XstereO Player can run .Mpo files, but if you want to run them, you have to download OS X Lion because without OS X Lion, your .Mpo file can't open.

Download and install OS X Lion and run your .Mpo files easily.

Thank you,

Lesliez Mark

Best Answer
Best Answer
Answered By 30 points N/A #155069

Xstereo player error opening file

qa-featured

Hello Waltere,

The error you have mentioned it because of Mpo files. And you may acknowledge that .Mpo file cannot run without OS X Lion or its later versions. So I would suggest you to get the latest version of the OS X lion which is 10.7.5 to run the .Mpo file smoothly. You can download this from the internet and then install it step by step. Hopefully this time you won't get any error message.

Thank you.

Login/Register to Answer

Related Questions