XP SP3 with Avira free I get the error code 703

Asked By 0 points N/A Posted on -
qa-featured

Hi!

On an updated XP SP3 with Avira free and online Armor Premium, I get the error code 703(0,7). After MBAM is installed and I either choose, update and start, update or do nothing and then manually update. I get the same error code both with Avira Guard enabled and disabled.

I've also tried setting online Armor in both learning mode and using the trust/ install pop-up options. Also, after each try, I've rebooted and used mbamclean.exe.Still, no luck. Any idea what might be the cause or solution, because I'm stuck.

Thank you all.

SHARE
Answered By 10 points N/A #79903

XP SP3 with Avira free I get the error code 703

qa-featured

Hi! Cikiprik,

This 703(0,7) error means "Error expanding variables" and the cause is a VisualBasic error that means "Out of memory". This error from Malwarebyte's Anti Malware is caused by the Online Armor's HIPS or Host-based Intrusion Prevention System which is an installed software package which monitors a single host for suspicious activity by analyzing events occurring within that host.

To fix this make sure that everything about MBAM is"Allowed and Trusted" in Avira and Online Armor. If it is, and you are still receiving the error:

  1. Uninstall Malwarebyte's antimalware
  2. Restart your computer
  3. Download Malwarebytes from here
  4. Run it
  5. Restart your computer
  6. Reinstall again and get the latest version here
  7. If there are any pop-ups from Online Armor and Avira, always have Malwarebyte's Antimalware set as Trusted and/or Allowed
  8. Now test MBAM if it's working properly.

If it doesn't do the trick,

  1. Download the latest version from the above link.
  2. Uninstall Malwarebyte's antimalware
  3. Restart your computer
  4. Download Malwarebyts.
  5. Run it
  6. Restart your computer
  7. Boot in Safe Mode (Press F8 immediately after the computer restarts)
  8. Reinstall again
  9. Now test MBAM if it's working properly.

If the error still persists,

  1. Uninstall Malwarebyte's antimalware
  2. Restart your computer
  3. Download Malwarebyts
  4. Run it
  5. Restart your computer
  6. Go to the folder Program FilesOnline ArmorPrograms and OAAutoruns
  7. Delete all the files that are related to MBAM
  8. Reinstall again and get the latest version.
  9. If there are any pop-ups from Online Armor and Avira, always have Malwarebyte's Antimalware set as "Trusted and/or Allowed".
  10. Now test MBAM if it's working properly.

I hope that helps.

Good luck!

Login/Register to Answer

Related Questions