XMPP for my Bamboo instances is not working properly with Active directory

Asked By 0 points N/A Posted on -
qa-featured

I’ve just configured my Bamboo instance with the use of Active Directory and managed it. I’ve tested it and all is working properly except for the XMPP. I ought to have users that I can notify using XMPP. To accomplish this, I urge XMPP addresses for them to use. Each user must have an address like ‘username@xmpp.company.com’, from which their username came from their Bamboo account’s username. Please tell me how to set things up. Thank you for your help.

SHARE
Best Answer by lee hung
Best Answer
Best Answer
Answered By 10 points N/A #114845

XMPP for my Bamboo instances is not working properly with Active directory

qa-featured

Hello John Appling,

You will have to configure that from the directory where you will be allocating the user account settings. When you allocate the details for the users on the network in the active directory like usernames and passwords that they will be using, in the same dialog box there should be a field that allows you to allocate the address names for the users as you have indicated in the question.

So just access the directory and see if you can be able to allocate the addresses from there.

Hope this helps.

__

Regards
Lee Hung

 

Answered By 0 points N/A #114847

XMPP for my Bamboo instances is not working properly with Active directory

qa-featured

Dear Friend,

Bamboo supports XMPP protocol for instant messaging which could be with Gtalk or your own XMPP company server.

Use these steps:

1. Go to Administration,

2. Under Communication, click on IM Server,

3. Now Edit Username and Password as per your requirements, and

4. Click Save.

You don’t need to change Port and leave it as it is.

I think it shall work then.

Enjoy the instant messaging of your business.

Login/Register to Answer

Related Questions