The xine engine failed to start.No input plugin was found

Asked By 10 points N/A Posted on -
qa-featured

Hi ally,

I have been trying to install the xine but I am getting this error message again and again. I googled and tried different methods to fix the error but nothing worked. Even I tried to use the synaptic package manager but no luck. Does anyone know how to fix this problem? Help please.

 

 

The xine engine failed to start.

No input plugin was found.

Maybe the file does not exist or cannot be accessed, or there is an error in the URL.

SHARE
Answered By 563040 points N/A #191275

The xine engine failed to start.No input plugin was found

qa-featured

I think you are installing xine incorrectly that’s why that error keeps on showing up. You should also know if that xine installer is really designed for your operating system or maybe for another version of Ubuntu. When installing xine, first thing you should do is to check if there are any binary packages available for your operating system version.

You can check the packages from RPM Debian Binary Packages. You can check the table for the package you can download for your operating system. See image.

You can also download the Debian packages directly from the Debian official repository. You can run the following commands to download and install:

  • # apt-get install xine-ui
  • # aptitude install gxine

In case the package you downloaded doesn’t seem to work, from the same page, download and install xine-lib 1.2. Still on the same page, download and install one of the available front ends.

Login/Register to Answer

Related Questions