WPN111 Wireless USB Adapter can’t connect to Internet after installing OS

Asked By 0 points N/A Posted on -
qa-featured

Hi experts,

I have a computer Intel Pentium 1.3 GHZ, 128 MB RAM running Windows Millennium Edition. Few weeks ago, my computer was infected and didn't work. So I had to reformat it and install Windows Millennium. I intend to upgrade Win XP but I'm not sure that my computer works well with my current system.

I'm using WPN111 Wireless USB adapter to connect to Internet through WPN824 Wireless Router. I installed driver for Wireless USB following Wizard and no error was shown up during installation, but I couldn't connect to the Internet even if my Wireless USB can recognize network signal.

How can I fix this issue ?

SHARE
Best Answer by SoftwareSupport
Best Answer
Best Answer
Answered By 0 points N/A #82811

WPN111 Wireless USB Adapter can’t connect to Internet after installing OS

qa-featured

Hi Noobies,

After searching from Google, I found that you're using WPN111 Wireless USB Adapter from Netgear. So please go to Netgear's website, select "Download" tab, opt in "Show All Versions" checkbox, select Driver for OS that you are using ie. Windows ME. Click on the link provided and download driver, then extract Zip file to wherever you want, and install the driver following the wizard. After installation, you should restart your computer, some driver that required you restart the computer to make it work correctly. I recommend that If it’s possible, please upgrade your system to Windows XP that is stable and supports almost drivers. I hope that can help.

Best regards,

Software Support

Login/Register to Answer

Related Questions