Word could not complete the save due to file permission error

Asked By 0 points N/A Posted on -
qa-featured

Hi,

Today, I have completed work on a Word 2007 document, but when I try to save the file, it returned an error message: “Word cannot complete the save due to a file permission error”.

What could be meant by permission restrictions?

Help please.

Word cannot complete the save due to a file permission error

Microsoft Word

Word cannot complete the save due to a file permission error.

(C:…EMC Franklin Sharepoint-Health…)

OK Help

Was this information helpful?

SHARE
Answered By 0 points N/A #144496

Word could not complete the save due to file permission error

qa-featured

Are you trying to save the file from a Microsoft Windows NT 4.0 service pack 6 Server?

If yes, then the index server probably cataloged your documents. Here’s what we can do:

You would have to make sure that we have the most updated Microsoft Office service Pack.

You can do this in 3 ways:

1. Through the automatic updates. Just go to all Programs and then select Windows update.

It will automatically run an update on all windows programs including office.

all programs windows update

2. You can download the update directly online by going to the Microsoft website.

3. If you have a disk for the update (this most unlikely), you can just run the update from the Disk drive.

You can also try the work around.

1) Turn off the Index server.

You can do this by:

a) Going to start and then click run.

start and then click run

b) On the empty box type in ciadmin.msc then click ok.

c) Then choose Index Server on Local Machine.

ciadmin.msc-Index Server on Local Machine

d) A small window will show up just choose stop. It’s on the top of the small window (it shows start on the image above).

e) Try saving the file again.

2) You can also update the index server:

(a) Follow the first 3 steps above.

(b) This time click the properties folder.

(c) Choose commit changes and choose yes on the update cache commit box.

3) Another way is to just go to the file menu or the pearl on the upper left side of the screen. Choose save as and change the file format to Word97-2002 &6.0/95 RTF.

Login/Register to Answer

Related Questions