Word automatically opens after opening windows

Asked By 10 points N/A Posted on -
qa-featured

I am using Microsoft XP and Office 2000. Now I faced a major problem. After PC on the word file automatically open. Every time when after show desktop the word come in.

Is it any virus or other critical issue?

Is it possible to solve it easily?

 

SHARE
Best Answer by JonathanHex
Best Answer
Best Answer
Answered By 0 points N/A #115830

Word automatically opens after opening windows

qa-featured
  • There are certain settings/configuration in the Microsoft Windows XP by which you can perform specific tasks at some well defined time. In the view of your problem, It seems that setting of same nature as discussed above has been set somehow. However you can easily remove that.
  • go to Start > settings > control Panel
  • Then click 'Schedule Task' and see if there is any task scheduled on startup. If yes then delete it restart the PC and check the at start up.
  • Secondly, go to start > Programs > Startup if you find shortcut to any such word file. Then delete by right clicking on its shortcut. Restart the windows and check again.
  • or go to start > run type 'msconfig' click on the 'Startup' tab. Here You will find the list of the application which will start automatically on startup. Uncheck those which you do not want to start on reboot. Restart the windows to check that it worked or not.


Answered By 0 points N/A #115832

Word automatically opens after opening windows

qa-featured

Hi, it is a great problem. Mainly I think it is a virus problem. You should scan your computer by update avast antivirus. Other way you can uninstall your office XP software. Then you should new install your office XP with restart your pc.

I think help you very much.

Answered By 0 points N/A #196520

Word automatically opens after opening windows

qa-featured

 

Hi Chachajutex,

It is neither a major problem nor a virus. It seems that you have put your word file in Windows Startup. You can easily remove this. Type “msconfig” in RUN, and a dialog box will open. Click on startup, and remove the tick from the file which you do not want to run during Windows Startup. Thanks.

Answered By 40 points N/A #115833

Word automatically opens after opening windows

qa-featured

Dear,

When a virus attacks on computer, it slows down the performance of computer and starts to damage the files and data.

In Your computer, Microsoft word file is scheduled to run at windows start up. You can remove this file.  Type “msconfig” in RUN and press ok.

This command will open Microsoft Configuration Utility.

Click on “Startup” tab, here you will see many files marked with tick. Remove the tick from that word file, which is bothering you.

After this process, restart your computer.

Now you will not see this file any more.

Regards

 

 

Login/Register to Answer

Related Questions