Wireless Network Security: Certificate Error

Asked By 0 points N/A Posted on -
qa-featured

I am unable to connect to my office network using the wireless network connection.

I am running Windows XP Professional service pack 3. I find that others are able to connect to the same network without any issues. The connection fails and I get a message related to a certificate problem.

Please help.

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #88077

Wireless Network Security: Certificate Error

qa-featured

Hi,

Did you manually create the wireless connection profile? If not then you may need to manually create one to avoid this error message. You may follow the steps below:

1. Go to Start> Control Panel ;

2. Go to Network Connections ( Switch the view to Classic View if you cannot find this folder);

3. Click on the Wireless Networks tab then click ADD;

4. Enter the name of your wireless network or SSID;

5. Set the encryption to WEP;

6. Uncheck the “key is provided for me automatically” checkbox;

7. Type in the network key making sure that the option for “This is a computer-to-computer network” is not selected;

8. Click OK;

9. Right- click the “Wireless Network Connections then go to Status;

10. Click on Support tab to check if there is a valid IP address;

11. Check if you can now connect to the Internet;

If this does not fix the problem, you will need to be sure that the IEEE 802. 1x authentication for the wireless adapter is disabled.

Steps:

1. Click on Start> All Programs;

2. Select Accessories then Communications;

3. Go to Network Connections then Right-click the name of your connection profile;

4. Select Properties and click on the Authentication tab;

5. Turn off/disable the option IEEE 802.1x authentication for this network;

6. Restart your computer;

7. Try to connect to your network again.

Hope this helps!

Best Answer
Best Answer
Answered By 564940 points N/A #88076

Wireless Network Security: Certificate Error

qa-featured

Problem here is that your computer has a different time and date set, not synchronizing with the office's time and date. You will need to manually change the time and date in your computer's clock and this should take care of the problem.

Check your clock and adjust the time and date. This is a common issue when clock is mis-set. Double click the clock and adjust to the correct time and date set by your office. It'll be good also to upgrade your browser's security certificate. This is the most common problem with security certificate error.

You will need to re-connect to your SSID, network name and then type the encryption code. Go to Start, Control Panel and Network and Sharing Center. Click on Change adapter settings and right click on Wireless Network connections then left click on Connect/Disconnect. Select your network name or SSID and type your network key. Click connect and that should take care of the issue.

Login/Register to Answer

Related Questions