Wireless network connection failed to connect

Asked By 0 points N/A Posted on -
qa-featured

I have Hp ProBook laptop. I connected it with wireless network connection. It shows full strength signals and shows signal strengths is excellent but not run any of internet activity. I checked the wireless network connection which was working on the computers except mine. What are the procedures required to cover up this problem?

SHARE
Best Answer by francis masamoto
Best Answer
Best Answer
Answered By 0 points N/A #113422

Wireless network connection failed to connect

qa-featured

Hi Nidhud Yam, Ok, here's your issue; You cannot connect to the Internet with your HP ProBook laptop using wireless connection. Signal has full strength which is a good indication that router and computer are communicating. I'll give you some tips to solve this issue; First, Laptop's wireless switch has to be turned on. HP computer has switch located in the side edge. Some HP computer with different model needs to press some function like Fn + F2 or F3 to activate wireless/ -LED light indicate that the switch is activated/on. -If the switch is on, next step is to go to the list of wireless network -Click on the wireless icon at the system tray. Status should say connected on your SSID. -You need to disconnect/reconnect and type your WEP/WPA if needed if steps above failed. Hope this helps.

Answered By 0 points N/A #113423

Wireless network connection failed to connect

qa-featured

Hi Nidhud Yam! First thing that you need to make sure is that you have a working internet connection. A router will broadcast WiFi signal even if it does not receive any internet data from an internet source. In your house, the internet source is your modem. So check if your modem is on or is connected to your router using an Ethernet cord. If you have secured your physical connections but still have the problem, contact your internet service provider if there are any area maintenance or service outage. If there is no outage, you need to check if you are connected to your own WiFi network name. If you are connected to your own network name, check if your proxy setting is enabled. If it is, you need to click Start, then go to Control Panel, and open Internet Options. Click on the Connections tab and click on LAN Settings. Uncheck the box for Use A Proxy Server then hit ok. Open your internet explorer and you will have your internet up. Hope this helps.

Login/Register to Answer

Related Questions