WinXPsp2 OS lock can’t reformat

Asked By 20 points N/A Posted on -
qa-featured

I open my computer and it says:

Logon Message:

The system could not log you on. Make sure your user name and domain are correct, then type your password again. Letters in password must be typed using the correct case.

OK

And I tried to break in but can't cause i don't know what the password was, i tried going in the safe mode but i got the same

situation. So i tried to reformat it and set the CDrom to be the first boot, but the logon message is still on it.

can anyone please help me with this?

SHARE
Best Answer by tatla Ezime
Best Answer
Best Answer
Answered By 0 points N/A #127863

WinXPsp2 OS lock can’t reformat

qa-featured

Hi,

The cause of the problem is

Your computer has been removed or no longer a member of a domain.

You must try to remember a username that exist on the database to be able to login.

Since you are using Windows XP the method is :

You need to use System Restore a System Restore

You need to restore a certain date that windows is working well.

Since you already format it i have one other solution.

when you encounter this while installation you need to delete the partition and create a new one

by pressing the letter D it will lead you to partition process.

the final step is

Choose the selection in the above image so you will be having a clean format

Hope This help 😀

Larry

Answered By 20 points N/A #127864

WinXPsp2 OS lock can’t reformat

qa-featured

Sorry, but i can't even go to my window cause of that logon so there's no way i can use system restore.

Answered By 0 points N/A #127867

WinXPsp2 OS lock can’t reformat

qa-featured

You are getting this problem because the Autologon feature is trying an automatic logon on a account that is not existing. This user account might be deleted or have been removed but the registry of it is still visible. To fix this, try to press ALT+TAB so the dialog box will be in the front of your screen and that you can log on with valid credentials.

So you need to remove the registry key if the Autologon is present on your existing account. If you want to stop receiving this logon message, change the setting to AutoAdminLogon=0.

Note: The registry for this are:

HKEY_LOCAL_MACHINESoftwareMicrosoftWindows NTCurrentVersionWinlogon
 
I hope this solution helps!

Login/Register to Answer

Related Questions