Windows Phone Won’t Show Any MS Office Doc on my SD Card

Asked By 90 points N/A Posted on -
qa-featured

I have a Nokia Lumia 535 Windows Phone bought recently and still in perfect condition.  I have saved some documents (pdf, word, excel, powerpoint etc.) from my computer.  The problem is that I can’t access any of these office docs (word, excel, PowerPoint) via the Nokia Lumia save for the pdf ones.  I have confirmed that these documents show on my SD card when I access them via the computer.  I have also backed up a few copies via OneDrive and realized that these show up too.  However, I can’t rely on this method since I have to set my internet on something which is pretty costly.  Downloading a file manager app from the store won’t solve my trouble still. What could be done to prevent visibility of office documents via Nokia Lumia Windows phone?  Is there a way I can solve this? Login into office via the windows phone also gives an error therefore rendering my efforts futile. Please help.

SHARE
Answered By 0 points N/A #181090

Windows Phone Won’t Show Any MS Office Doc on my SD Card

qa-featured

Solution 1:

1. Connect the windows Nokia Lumia 535 with computer.

2. Open My Comuter -> open Nokia Lumia icon on your Computer -> open ‘SD CARD’ option -> Select the file what you have copied.

3. Right click on the file and go to ‘properties’.

4. Check the format of the file whether it is ‘READ ONLY’ OR HIDDEN’. If any of these in enabled condition disable that option.

5. Click OK.

6. Disconnect the Nokia phone from the computer and check whether the file is visible.

Solution 2:

Check for new update of office software and try to update the office.

Solution 3:

If the file is not visible after doing the above solutions, go to the service center. This will come under warranty.

Login/Register to Answer

Related Questions