On windows NT version 6.0 or later, this program cannot be installed

Asked By 20 points N/A Posted on -
qa-featured

 

Hello,

I am trying to install ‘K-free’ software which is a find and replace software and getting error: “On windows NT version 6.0 or later, this program cannot be installed.” I have tried two different that type of software but those allow me to take pre-made website and replace my Adense id and paypal information.

Now I am using windows Vista Ultimate.

Help me please………..

Thanks.

SHARE
Answered By 0 points N/A #150191

On windows NT version 6.0 or later, this program cannot be installed

qa-featured

Hello Gran,

If you are unable to install K-Free on Windows NT 6.0 then it means that it means that the software is not compatible with either Windows Vista or Windows 7. It will most likely work on Windows NT versions 5.01. 5.1 or 5.2  which are Windows XP versions as well as service packs 1,2 and 3. To make the application compatible with older versions you will need to do the following:

  • You will need to locate K-Free on your computer and then right click on it.
  • After that, go to the compatibility tab and then tick "Run this program in compatibility mode for" and then choose the older versions of Windows from the drop down menu.

Regards,

Carl

 

Login/Register to Answer

Related Questions