Windows media player opens automatically

Asked By 10 points N/A Posted on -
qa-featured

Windows Media Player keeps opening by itself. Every time I close it, it opens back up again.

Also, while it is open, it keeps dominating the PC control by making it the active application every few seconds. 

If I go to another window it soon reverts back to WMP as the active application.

Please help.

SHARE
Best Answer by Babyface Nelson
Answered By 0 points N/A #128124

Windows media player opens automatically

qa-featured

Hi katherine,

It looks more like a virus problem to me.

Try out anti-virus scans in the respective drives and folders and if necessary a full computer scan as it will help for sure.sounds more like a Trojan. OR.

  • Click 'Start' >Type Services in the search box
  • Click 'Services' with the gear icon
  • On the left, find the service for (Windows Media Player)

Double-click the service, and change the startup type from Automatic to Manual.

This might help as well.

 

 

Best Answer
Best Answer
Answered By 0 points N/A #128123

Windows media player opens automatically

qa-featured

Hi Katherine J,

When you are using the internet, you may possibly need to double check if perhaps there are audio files being played on the websites you are in or visiting. In case there are, the site might be using Windows Media Player to play that sound file.

When you have a CD or DVD inside your CD/DVD-ROM then it must be doing an "Autoplay" wherein it makes use of Windows Media Player to play the music files in that disc.

To stop this from happening:

  • Right click on your "CD-ROM Drive" or DVD-ROM Drive." Either of them can be found, based upon the make as well as the model of the laptop or computer and what features they are available in.
  • Select "Properties" in the dropdown list and this will pop-up the Properties window.
  • Choose the "Auto Play" tab via the properties window.
  • Take a look at "Actions," which can be seen underneath the box which says "Music Files" where it says "select an action to perform."
  • At this point highlight the text "Take No Action."
  • Press "Apply" then "OK."
  • Windows Media Player should not start automatically anymore, however you are still able to go and use it.

Change the setting back again by simply following the previously mentioned steps.

  • After that open up the "Auto Play" tab, and select "Restore Defaults."
  • Or perhaps, you may select the radio button which says "Prompt me each time to choose an action," and pick and choose the particular action you would like.

If you are not really using Windows Media Player and you have another Media Player used like WinAmp, you may just disable it or remove it from Windows programs that are being used.

  • Go to Control Panel
  • Select Add/Remove Programs
  • On the left column of the Add/Remove Programs window
  • Click Add/Remove Windows Components
  • The “Windows Components Wizard” windows will pop up
  • Scroll down to Windows Media Player
  • Remove the check mark
  • Press Next

Login/Register to Answer

Related Questions