Windows firewall always turned off

Asked By 10 points N/A Posted on -
qa-featured

Hi There,

Hello everybody! My windows firewall is closed and I cannot turn on now. I selected and applied for turn off before some days. Because then I was not enough bandwidth in my Internet modem. But now I can turn on my windows firewall.

 

It helps my PC every moment from fraud and viruses. So please tell me how can I active windows firewall?

SHARE
Best Answer by honey hart
Best Answer
Best Answer
Answered By 0 points N/A #121365

Windows firewall always turned off

qa-featured

Hello Lonie,

Yes you are correct for the firewall is very important in order to be protected from viruses and stuff. By the way be sure that you are using the administrator account so that you can freely turn it on.

So let's start. Go to your Security center and just click the Windows firewall tab(see attached image). Then click the ON option then press ok.

This should do the trick. Again remember you must have an administrator account to do this.

Hope this helps.

windows firewall tab-on
Answered By 0 points N/A #121366

Windows firewall always turned off

qa-featured

If you want to activate your Win Firewall,

You should be sure that you have the latest updates in your windows then click (Start) and then (Control Panel) then (Security Center) so you can see the settings of firewall on or off and you may find it (on) unless you have changed your system or activate your firewall from third party application so then click (Recommendations).

So you can change the firewall setting so click (Enable Now) and then click Close for the notification that will appear and then click ok to close the recommendations.

So go back to windows setting and copy and paste file name links if you need to add them the firewall exceptions list and this will banned firewall from internet traffic that may be incoming or outgoing that is generated or received from the selected program.

There is another Simple Solution that may help you.

You can download it from.

You may have this Solution to: 

From (Start) choose (Control Panel).

  • Then open (Network Connections).
  • Then right-click on the broadband connection and choose (Properties).
  • Then Go to (Advanced) tab and check Protect my computer and network by limiting or preventing access to this computer from the Internet.

Hope these Ways Help You.

Answered By 0 points N/A #121367

Windows firewall always turned off

qa-featured

System security software such as Symantec, Zone Alarm, AVG or other applications that has a firewall capability can disable your built-in Windows firewall. Kindly turn off the firewall feature of your antivirus software so that the built-in Windows firewall will automatically run on your machine.

Refer on your antivirus manual or visit their support site to disable this feature. For example, if you are using Symantec product, you can refer to this link.

Restart the machine for the changes to take effect. Furthermore, you can also go to Windows Services to check and run the Windows firewall service manually. To do this, follow below instructions:

For Windows XP:

  1. Click Start -> Run.
  2. In the Open text field, type Services.msc.
  3. Click Ok.
  4. In the right pane, right click Windows Firewall/Internet Connection Sharing (ICS) and click Start.
  5. Close the Services window.

Login/Register to Answer

Related Questions