Windows does not allow empty passwords for RDP access

Asked By 0 points N/A Posted on -
qa-featured

Hi there,

This Connection Error appears when I want to connect to the Internet. I did a fresh install and is not working at all. I don’t know why it says that I don’t have a password set to my host because I have one. Can anyone help me to fix this error of my app? Thank you!

Connection Error

Your credentials are correct, but Windows does not allow empty passwords for RDP access. Please set a password for your user on the host.

Support Website OK

SHARE
Answered By 0 points N/A #181390

Windows does not allow empty passwords for RDP access

qa-featured

Hi John,

Using the policy, you can disable blank password restrictions. Below are the steps to change the policy. 1. On the Start menu, type run then press enter. 2. Run window will appear. Type gpedit.msc, then click ok. This gpedit is the group policy editor. 3. Go to this path, Computer ConfigurationWindows SettingsSecurity SettingsLocal PoliciesSecurity OptionsAccounts. Select Limit local account use of blank passwords to console logon only. 4. Click on disable button then select ok. 5. Lastly, close the Group Policy Editor window. Windows default selection on Group Policy Editor is enabled. 

Login/Register to Answer

Related Questions