Windows Defender installation requires GDI+

Asked By 0 points N/A Posted on -
qa-featured

Hi,

A software error occurred when I try to install Windows Defender on Windows 2000 machines. How can this be solved?

Please load the Windows 2000 Security Software PreRequisite Pack.

Error message:

This software requires GDI+. Please load the Windows 2000 Security Software PreRequisite Pack.

SHARE
Best Answer by Fosso pradha
Answered By 0 points N/A #140689

Windows Defender installation requires GDI+

qa-featured

Hello David,

First of all, that message occurred because you haven't install the Windows device graphics interface (GDI) which can enable this application to use its graphics. First to solve this issue you have to download the platform for GDI+.

You can download it from here: Microsoft GDI Download.

Extract the download files to your desktop, and copy "Gdiplus.dll" to your system (%Systemroot%System32 folder) then try to install Windows Defender again.

Regards,

sylene

Best Answer
Best Answer
Answered By 0 points N/A #140690

Windows Defender installation requires GDI+

qa-featured

Dear User,

The reason for this error is this setup requires certain Microsoft Windows graphic device interface binaries. By default these are not installed in some OS. To install Windows Defender you must have the current version of Windows GDI+.

Follow these steps:

  1. Download this from the given link: Microsoft Windows GDI.
  2. Save the file to your desktop.
  3. Open it and agree to License Terms.
  4. Unzip all the files to desktop. By clicking browse and selecting desktop and then click unzip.
  5. Then manually copy the Gdiplus.dll file to the %Systemroot%System32 folder.

Now try installing Windows Defender. It should work now. Thank you.

Login/Register to Answer

Related Questions