Windows Defender software installation error on Windows 2000

Asked By 0 points N/A Posted on -
qa-featured

Hi experts,

I am trying to install Windows Defender so I can work with the older Windows 2000. However, I keep on encountering this error message:

This software required GDI+. Please load the windows 2000 Security Software PreRequisite Pack.

I don't know how to deal with the problem so I'm hoping you can suggest some actions I can take. Any help is highly appreciated. Thanks!

Error:

This software required GDI+. Please load the windows 2000 Security Software PreRequisite Pack.

SHARE
Best Answer by Tifanny talk
Best Answer
Best Answer
Answered By 0 points N/A #108545

Windows Defender software installation error on Windows 2000

qa-featured

Hi Daniel,

Follow the following steps to resolve this issue;

1. Download the Platform SDK Redistributable: GDI+. To do this, visit the Microsoft Web site.

Important When you download the Ggdiplus_dnld.exe file, click Save, and then save the file to the desktop.

2. Double-click the Ggdiplus_dnld.exe file, and then click Yes to agree to the Microsoft Software License Terms.

3. When you are prompted, unzip all the files to the desktop. To do this, click Browse, double-click Desktop, and then click Unzip.

4. Manually copy the Gdiplus.dll file from the desktop to the %systemroot%/System32 folder. To do this, follow these steps:

  • Right-click Start, and then click Explore.
  • Click Desktop.
  • Right-click the Gdiplus.dll file, and then click Copy.
  • Click Start, click Run, type %systemroot%System32, and then click OK.
  • Click Edit, and then click Paste.

5. Try to install Windows Defender.

I hope this helps.

Answered By 0 points N/A #108546

Windows Defender software installation error on Windows 2000

qa-featured

Hy,

You are using the old version old version of windows operating system in your computer. So you got this type of error message at the time of installation period. There have required GDI+ to install Windows Defender in your computer.

But GDI+ is not compatible in windows 2000. So I recommend you to change your operating system for use windows defender. You can use windows XP or windows seven as your new operating system, because windows 2000 is very old version operating system will full of bug.

So if you change your operating system then if will help you to keep your computer more secure.

Thanks.

Login/Register to Answer

Related Questions