Windows could not start the Remote Access Connection Manager in Safe Mode

Asked By 200 points N/A Posted on -
qa-featured

Hello guys,

I have this old machine Hp Compaq d530 which has windows XP pro installed on it. I have been using it to connect to the internet for a very long time now ,but today it won’t just connect to the internet anymore. Earlier in the day I installed numerous updates which often download automatically from Microsoft site. Now as I try to connect to the internet ,it gives me the following error,

 “Services

Windows could not start the Remote Access Connection Manager services on Local Computer.

Error: 1084: This service cannot be started in safe mode”

This problem started after restarting the pc. There is only one user on the computer who is the administrator and I always start the pc in safe mode as it won’t start in any other mode.

I have checked on "Remote Access Connection Manager" and "Remote Assistance Prepare System Restore" and they are both enabled, I tried to load telephony ,but it gives an error saying it could not start the telephony service on local computer that the service cannot be started in safe mode. Could the issue be on telephony? Or is there any service that is not started? If anyone has an idea with such kind of an error. please help me out.

Thanks bros.

SHARE
Best Answer by Daniel002f
Best Answer
Best Answer
Answered By 0 points N/A #127462

Windows could not start the Remote Access Connection Manager in Safe Mode

qa-featured
  • Sounds like that broadband connection is a connection ADSL with PPPoE (or possibly PPPoA) from within Windows instead of an Ethernet connection to a modem/DSL Router which handles the PPPoE side.
  • PPPoE is treated as a Dial-Up connection for Windows and will not work in safe mode with networking, as a single Ethernet connection are enabled.
  • As it says the error, the necessary services cannot start in safe mode.
  • Need a router that can be configured to handle the PPPoE side so that your connection is a simple Ethernet connection to the router.
  • Alternatively, you can try the following method:
  • Boot into safe mode, and then check in for any problematic Device Manager entries.
  • Make sure that hidden devices is enabled from view, show hidden devices.
  • You * may * be a driver problem if the system allows to download and install the updates automatically.


Thank you for the question. Further queries are welcome!

Answered By 0 points N/A #127463

Windows could not start the Remote Access Connection Manager in Safe Mode

qa-featured

If you are in SAFE MODE then you can use a system recovery point to make it on a previous state, because the problem is due to the updates you make on. You can check by pressing the F8 key that what mode you can select if it not works then simply remaining in SAFE MODE and try to remove the updates you made earlier make the program disable you installed and it will run you PC in normal mode with internet working. You can also make a new copy of window for that reason. But it will be preferable to removes the updates you made and download them from a trusted source.

There is another solution also but I am not sure it will may work or not but you can try it to do so go to START and then click on RUN and type "regedit" next click OK now go to this path HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlSafeBootOption

And set it as present value.  

Login/Register to Answer

Related Questions