Windows 8.1 Keeps on connecting to Microsoft

Asked By 30 points N/A Posted on -
qa-featured

I used TCPview and found out that Windows explorer.exe always maintains a constant link to wns.windows.com. I have tried deleting these links but they are restored almost immediately. I have disabled the store but it doesn’t help. Anyone with an idea on how to get rid of them completely? 

SHARE
Answered By 0 points N/A #200286

Windows 8.1 Keeps on connecting to Microsoft

qa-featured

Below are 2 methods to try and disable this connection:

  1. Disable OneDrive from the “Metro Control Panel” and “Local/Group Policy. To do this, click the following: Start > Run > gpedit.msc

    Computer ConfigurationAdministrative TemplatesWindows ComponentsOneDrive

    Prevent the usage of OneDrive for file storage – set to Enabled Question
  1. You can add 127.0.0.1 wns.windows.com to the following directory:

WindowsSystem32driversetchosts

To bring this change into effect, you need to use the following

ipconfig/flushdns

net stop "dns client"

net start "dns client"​

Login/Register to Answer

Related Questions