Windows 7 start menu thumbnail is disable

Asked By 70 points N/A Posted on -
qa-featured

Hi mates,

I have just recently installed my Windows 7, 32bit ultimate version. I have been using this version for almost 2 years. I just want a fresh installation for virus removing.

The windows setup was fine, but my main problem is, I can not see my title bar thumbnail, when we scroll our mouse in minimized file in the title bar, it is supposed to show a stylish thumbnail. Now it is gone.

How to enable it?

Thanks.

SHARE
Best Answer by JamesH
Best Answer
Best Answer
Answered By 0 points N/A #130864

Windows 7 start menu thumbnail is disable

qa-featured

To enable this option also known as the “Aero Preview” the foremost requirement is to make sure that you have all the drivers installed for your PC. You can check that by going to Start -> Right click on Computer -> Manage -> Device Manager (on the right)  and make sure that there are no yellow markings on the list that comes up. If you have any yellow markings please install the drivers supplied with your motherboard/other hardware CD. Otherwise you can download the latest drivers from the manufacturer’s website.

Assuming that you have all the latest drivers, you can Right Click on your desktop and select properties and select any of the Aero Themes to enable this feature along with the other fancy graphics of windows 7.

Finally you can try the following:

  • Right click on the task bar on the far right end of the Windows Taskbar and select properties.
  • Make sure that the “Use Aero Peek to preview the Desktop” is clicked.
  • Click on Apply – > Ok
Answered By 0 points N/A #130865

Windows 7 start menu thumbnail is disable

qa-featured

Dear Roquib,

I know this is a classy feature provided in windows vista and 7 and you liked it too. That’s the reason you are really missing this. The feature is called “Aero theme” which might have disabled due to unknown reasons. Go to run and type “gpedit.msc”. Click User Configuration- > Administrative Templates- > Start Menu and then Taskbar. In right pane items check for Turn off Taskbar Thumbnails. Click disable or enable whatever you want. Apply and OK.

Also check whether “Aero Peek to preview the Desktop” is on from properties of taskbar. Verify it or for better sake restart system and then check.

Login/Register to Answer

Related Questions