Windows 7 desktop hidden ( strange )

Asked By 20 points N/A Posted on -
qa-featured

I am using Windows 7 for a long time but yesterday something strange happened with me.

When I switched on my PC, all folders on the desktop were hidden.

I have no access to folders, even when if I copy some new folder to the desktop it disappears and is not shown on the desktop but when I go to run and search for desktop, it opens as a folder in front of me and I have access to all files and folders. I hope to get a solution here.

All settings are ok!

SHARE
Best Answer by NeoTech
Best Answer
Best Answer
Answered By 0 points N/A #118036

Windows 7 desktop hidden ( strange )

qa-featured

Imiahmadriaz,

You might have just disabled the desktop icons to be viewable. Here is a screen shot of how to get the desktop icons back on your desktop.

Step 1. Right Click on an empty area on your desktop then:

Happy Computing

Answered By 0 points N/A #118037

Windows 7 desktop hidden ( strange )

qa-featured

It’s a simple problem. Sometimes it happens and it is not strange or something like that.

Option 1.  Just go and right click on the desktop. Then go to view option and take the pointer to “Show Desktop Icons “and click on it.

After that a check mark will come and show you that the icons are showing on desktop.

Option 2.  Download software that can show desktop icon in windows 7. Name of that software is. You can find it this link.

Option 3.  Run a new updated Antivirus to remove all viruses from your system because some virus have that kind of ability to create this problem.

Answered By 0 points N/A #118038

Windows 7 desktop hidden ( strange )

qa-featured

 

Hello Imiahmadriaz,

Missing or hidden files and folders on Windows 7 computer. To show all of them, follow the steps below;

  • Click Start, click Control Panel.
  • Go to Appearance and Personalization.
  • Look for Folder Options, underneath it click on Show Hidden files and folders.
  • Below the Hidden files and folders section, put a tick on radio button labeled Show hidden files, folders and drives.
  • Uncheck the box labeled Hide extensions for known file types.
  • Uncheck the box labeled Hide protected operating system files.

This recommended. * Press Apply, then OK. You don't need to restart your computer but if you want to, then you may. All your folders should be back to normal after doing these steps. Hope this helps.

Thanks

 

Login/Register to Answer

Related Questions