Windows 7 client not allowed to access files/folders to Windows Server 2003

Asked By 0 points N/A Posted on -
qa-featured

I am using Windows 7 as OS and installed Windows Server 2003. When I am trying to connect to Windows Server 2003, it is not allowing to accessing any files or folders. But it is allowing to access from Windows XP computer with the same password and username. I don’t know why this is happening in Windows 7. Please help me to sort out this problem. Thanks in advance.

SHARE
Answered By 0 points N/A #94779

Windows 7 client not allowed to access files/folders to Windows Server 2003

qa-featured

I am gonna explain this in a step by step process.

1. Click the start button and type secpol.msc in the search bar.

2.  Then browse to "Local Policies" -> "Security Options". 

3.   Look for the entry "Network Security: LAN Manager authentication level" and open it. 

4.   Click on the dropdown menu and select "Send LM & NTLM – use NTLMv2 session security if negotiated". 

        Then  apply the  settings.

Open Advanced sharing settings page of Network and sharing center, you need to have it set as Work/Home profile. 

 Then try to

                    –  Enable network discovery
                    -Turn on  file and print sharing
                    -Turn off password protected sharing
                     -Use user accounts and passwords to connect to other computers

One of the important thing is  settings  encryption to 128 bit encryption.

  Finally you need to change the policies

1. Enter “gpedit.msc” in the Start Search box.
2. Open “Computer Configuration”/Windows Settings/Security Settings/Local Policies/Security Settings".
3. In the right pane, enable the following policies:

        Network access: Allow anonymous SID/name translation
        Network access: Let Everyone permissions apply to anonymous users

Finally disable the following policies.

Network access: Restrict anonymous access to Named Pipes and Shares
Network access: Do not allow anonymous enumeration of SAM accounts
Network access: Do not allow anonymous enumeration of SAM accounts and shares

Hope this helps.

 

Login/Register to Answer

Related Questions